ugrás a tartalomhoz

Xitami : Security alert

Vales · 2003. Jún. 28. (Szo), 09.36
Üdv!

Xitami alá akarom tenni a php-t, Winodws XP alatt. A xitami.cfg-ben be is van írva a kiterjesztésekhez a c:\php\php.exe, azonban Security Alert hibaüzenet van, valami olyasmi, hogy nem futtathatók közvetlenül a CGI cuccok. Magyaráz valami cgi.force_redirect beállításról. Nos én ezt megtaláltam a php.ini-ben, kikommenteztem, kipróbáltam 1 és 0 értékkel is, mégsem jó a hibaüzenet marad, nem meg a php-m. Mit nem csináltam meg, vagyis mit kell tennem még?